Guardar Documento

Hay una diferencia entre el número de versión del estándar PDF que utiliza el documento y el número de la versión de Adobe Acrobat con la que es compatible el documento PDF. A menudo se hace referencia a la "versión del estándar PDF" como "versión de PDF" para acortar.

Versión de PDF

es compatible con

PDF 1.3

Adobe Acrobat 4.x y posteriores

PDF 1.4

Adobe Acrobat 5.x y posteriores

PDF 1.5

Adobe Acrobat 6.x y posteriores

PDF 1.6

Adobe Acrobat 7.x y posterior

PDF 1.7

Adobe Acrobat 8.x y posteriores

Si edita un documento PDF de una versión diferente a la de Adobe Acrobat, es posible que esté cambiando la versión de PDF del documento sin darse cuenta. Por ejemplo, suponga que tiene un documento PDF que se guardó por última vez con Adobe Acrobat 5.x. La versión de PDF de este documento es 1.4. Abra dicho documento PDF con Adobe Acrobat 7.x, lo cambia y lo guarda. Por lo general, habrá cambiado la versión de PDF de este documento a 1.6. Para evitarlo, puede seleccionar la opción Impedir el aumento automático de la versión de PDF.

Note: Puede abrir documentos PDF 1.7 (Acrobat 8) con Adobe Acrobat 7, pero verá un aviso que indica que el documento "puede no abrirse o mostrarse correctamente". Puede editar y guardar estos documentos con Adobe Acrobat 7 y que sigan manteniendo su versión PDF 1.7.